ソニーペイメントサービスの2つの決済モジュール

Welcart 2.2.4 をリリースしました

Welcart 2.2.4 をリリースしました。脆弱性の修正を行っています。全てのユーザーはこのバージョン(2.2.4)にアップグレードする必要があります。詳細は下記の通りです。

アップグレードの際は、Welcartを一旦停止してからアップグレードを行ってください。

【変更点】

  • クロスサイトスクリプティングの脆弱性が見つかりました。
    管理画面にて、JavaScriptが実行される危険性があります。対象は過去の全てのバージョン(2.2.4よりも低いバージョン)となりますので、アップグレード対応をお願いいたします。
    なお、WelHostをご利用のサイトは、弊社の方でアップグレードを行いますので、そのまましばらくお待ちください。