ホーム > お知らせ, 技術資料 > WordPress の自動更新ができない場合

WordPress の自動更新ができない場合

明けましておめでとうございます。

昨年末に、WordPress 3.0.4 が緊急リリースされました。Welcart 0.8.x の動作確認はできていますのでアップグレードする事をお勧めいたします。WordPress 3.0.4-ja を自動で更新するのが一番安全かと思います。

ただ、セーフモードのサーバーは別として一部のサーバーで自動更新できない場合が有ります。そんな場合はWelcart を初めプラグインを一旦停止してから自動更新するとうまく行く場合があります。今まで出来ていたのに急に出来なくなったなどの場合はプラグインの影響の可能性が高いかもしれません。

それでは皆さま、引き続き本年もよろしくお願いいたします。

カテゴリー: お知らせ, 技術資料 タグ:
関連記事
  1. コメントはまだありません。
  1. 2011 年 1 月 7 日 02:05 | #1