ホーム > お知らせ, 技術資料 > PHP5.3 への対応について

PHP5.3 への対応について

こんにちは。南部です。

先日「開発フォーラム」の方で、PHP5.3 でWarnning が出るとのご報告を受けました。
原因が判明したため、修正をかけようといたしましたが、他の拡張プラグインへの影響もあるため、Welcart0.9 の修正を断念いたしました。Welcart0.9 までのバージョンは、PHP5.2 までの対応という事にさせて頂きたいと思います。

Welcart1.0 からはPHP5.3 の動作テストも行なっていきたいと思います。
PHP6 に関しましては、念のため今のところ未対応とさせて頂きたいと思います。

よろしくお願いいたします。

カテゴリー: お知らせ, 技術資料 タグ:
関連記事
  1. コメントはまだありません。
  1. 2011 年 4 月 6 日 08:28 | #1
  2. 2011 年 4 月 6 日 14:38 | #2