ホーム > お知らせ, 技術資料 > ダウンロード販売拡張プラグイン「DLSeller 2.0」をリリースしました

ダウンロード販売拡張プラグイン「DLSeller 2.0」をリリースしました

2011 年 5 月 31 日

大変お待たせいたしました。DLSeller 2.0 をリリースいたしました。既にご利用の方は会員ページより最新版がダウンロードで来ます。

DLSeller のアップグレードの注意点はこちらをご覧下さい。
https://www.welcart.com/community/archives/3110

新しいDLSeller についてはこちらをご覧下さい。
https://www.welcart.com/archives/597.html

テーマテンプレートについて

Welcart Default テーマ(その他Welcart 専用テーマ)にはwc_templates テンプレートが付いていますが、このwc_templates テンプレートはDLSeller 2.0 では使用できません。DLSeller 2.0 を利用する場合は、テーマに添付されているwc_templates を削除してください。
また、 DLSeller 2.0 には専用のwc_templates がプラグインフォルダの中に有りますので、この「DLSeller 専用wc_templates」をテーマフォルダにコピーしてご利用下さい。

お試しアップグレード

旧バージョンで稼動中のショップは、まずは「お試しアップグレード」で様子を見てください。

「お試しアップグレード」とは、実際にアップグレードしてしまうのでは無く、既存のバージョンのフォルダ名を変更して、新たに新しいバージョンをインストールして動作テストを行うことです。以下、手順を記しておきます。

  1. Welcart 及びDLSeller を停止します。
  2. FTP 等でアクセスしてWelcart 及びDLSeller のフォルダ名を変更します。例えばWelcart はusc-e-shop → usc-e-shop_old、DLSeller はwcex_dlseller → wcex_dlseller_old などと変更します。
  3. 新たにWelcart 及びDLSeller の最新版をインストールします。ここで動作テストを行いますが、templates を退避させている場合は正常に動作しません。この様な場合はDLSeller 内臓のwc_templates をテーマフォルダにコピーしてみてください。スタイルは崩れますがとりあえず動作確認はできます。
  4. そのまま利用する場合は古いバージョンを削除して構いません。元(旧バージョン)に戻す場合は、Welcart 及びDLSeller を停止して最新バージョンを削除し、名前を変えた旧バージョンのフォルダ名を元に戻します。



以上、よろしくお願いいたします。

カテゴリー: お知らせ, 技術資料 タグ:
関連記事
  1. コメントはまだありません。