jsファイルについて

2009 年 11 月 26 日

nanbuさん、こんにちは。

たびたびの質問本当に申し訳ございません。

スクリプトのファイルについてお聞きしたいのですが、welcartが正常に動作するために必要なスプリクトファイルはどれを読み込めばいいのでしょうか?

デモサイトのソースを見ると

  • prototype.js?ver=1.6
  • wp-scriptaculous.js?ver=1.8.0
  • effects.js?ver=1.8.0
  • lightbox.js?ver=1.8
  • jquery.js
  • usces_cart.js

を読み込んでいるのですがどれが必要でしょう?
あまりスクリプトは好きではないので必要でなければ使用したくありません。
また<?php wp_head(); ?>もバージョン情報などを引っ張ってくるので現在使用しておりません。
ちなみに今一つもスクリプトを呼び込んでいなくてもカートは動くのですが不正常な状態になるといけないのでお忙しいとは思いますがよろしくお願いいたします。

関連記事
  1. nanbu
    2009 年 11 月 27 日 05:26 | #1

    こんにちは。

    この中でWelcart が使用するJavaScript はjquery.js とusces_cart.js です。これは必須です。

  2. yasu
    2009 年 11 月 28 日 08:38 | #2

    nanbuさん、おはようございます。
    わかりました。
    これをヘッダーで呼び込んでおきます。

  1. トラックバックはまだありません。