WordPress 3.4 への対応について【重要】

2012 年 4 月 27 日

間もなくWordPress3.4がリリースされるようですが、現行のWelcartはWP3.4で、一部に不具合が出ることがわかりました。Welcartは次のマイナーバージョンv1.1.5で対応したいと思います。WP3.4がリリースされる前には公開いたしますので、WordPressを3.4にアップグレードする場合は、必ずWelcartも1.1.5にアップグレードしてください。

Welcartをアップグレードしない場合は、WordPressもアップグレードしないでください!

その他、WordPress3.4で影響が出ると思われるWelcart専用プラグインは次の通りです。こちらもWordPress3.4がリリースされる前に公開いたしますのでよろしくお願いいたします。

  • WCEX DLSeller
  • WCEX Mobile
  • WCEX Multi Price
カテゴリー: お知らせ
関連記事