ホーム > お知らせ, 技術資料 > Welcart 1.1.5 をリリースいたしました

Welcart 1.1.5 をリリースいたしました

Welcart 1.1.5 をリリースいたしました。

WordPress3.4はまだベータ版ですが、v1.1.5で正常に動作するのを確認しました。このバージョンはWP3.3、WP3.4のどちらでも動作いたします。正式には、Welcart1.2が、WP3.4対応となります。Welcart1.2はWP3.4の正式リリース後に公開する予定です。
自動アップグレードを行う場合は、一旦Welcartを停止してから行ってください。


今回の更新内容は次の通りです。

  • WP3.4 対応
  • ゼウスカード決済の3Dセキュアに対応
  • 「複写して新規」機能で、カスタムフィールドが複写されない不具合を修正
  • その他、拡張プラグイン用の修正



テーマに関係する変更はございません。


カテゴリー: お知らせ, 技術資料 タグ:
関連記事
  1. コメントはまだありません。
  1. トラックバックはまだありません。