Welcart 1.2.2 をリリースしました

2012 年 12 月 12 日

Welcart 1.2.2 をリリースいたしました。
今回は、いくつかの脆弱性の問題を回避するための、過去の全バージョン必須のアップグレードとなります。Welcartをご利用の方はこのバージョンにアップグレードしていただくか、アップグレードが困難な場合は「Welcartにおける脆弱性のご報告」で紹介しています回避策を施してください。

アップグレードを行う際は、念のためにデータベースのバックアップを取ってから行ってください。また、1.0など旧バージョンからアップグレードを行う際は、一旦Welcartを停止してから自動アップグレードを行うか、もしくはアップグレード後に再有効化を行ってください。


今回の更新内容は次の通りです。

  • いくつかの脆弱性の問題に対応
  • PayPal決済の支払金額チェック強化
  • ポイントを使用するとZEUSカード決済ができない不具合を修正
  • ゼウス決済で、3Dセキュア対応でないカードでも購入できるよう修正
  • 配送方法の優先順位がおかしい不具合を修正
  • CSV一括登録で、公開日時が変更されない不具合を修正
  • CSV取込の処理完了ページにてWarningが出る不具合を修正
  • 複合検索ページのレイアウトが崩れている不具合を修正
  • 商品詳細ページで、管理バー(admin bar)の編集をクリックすると「投稿編集」になってしまう不具合を修正
  • カスタム・カスタマーフィールドにidとclassを追加



テーマに関係する変更はございません。


カテゴリー: お知らせ, 技術資料
関連記事