ホーム > お知らせ, 技術資料 > WordPress 3.9 への対応について

WordPress 3.9 への対応について

2014 年 4 月 16 日

こんにちは。

間もなく、WordPress3.9 がリリースされます。
Welcartの動作検証を行いましたところ、MySQL 関連で Warning が確認されました。
特に致命的なものではありませんでしたが、display_errors をオンにしている(or デバッグモード)場合は致命的なエラーに繋がる可能性があります。従いまして、WordPress3.9 対応バージョンとして Welcart1.3.14 をリリースいたしますので、WordPress3.9 をご利用になる場合は、Welcart1.3.14 以降をご利用ください。

Welcart1.3.14 は、4月17日リリースの予定です。

追記:見解が甘かったようです。
既存のWelcart(v1.3.13まで)では、WordPress3.9 で以下の致命的エラーが出る様です。

  • 商品一括登録更新(文字化けしてしまう可能性が高いです。)
  • 管理パネル「ホーム」の表示
  • クレジット決済(決済ができない可能性があります。)

従いまして、WordPress3.9にアップグレードするには、Welcart1.3.14 へのアップグレードが必須となります。

Welcartをアップグレードできない事情がある場合は、WordPressをアップグレードしないでください。

 

 

カテゴリー: お知らせ, 技術資料 タグ:
関連記事