• Condition

    Welcart checks its operation under these environments listed below.

    • ● WordPress 3.0 or newer versios
      The newest Welcart needs to be used with WordPress 3.0 or newer versions. It is best to use the latest versions for both of them as much as possible.
    • Servers
      Basically, there is no problem with the servers that work with WordPress. 但し、PHPのセーフティーモードには完全対応していません”。
    • SSL
      Acquisition of SSL is strongly recommended to protect personal information.
      Some severs do not work with SSL on Welcart. 契約前に「WordPress のようなCMS でSSL を通すページと通さないページを切り分ける事ができるか」を確認しておくと良いです。


    【共用SSLを利用する場合の注意点】
    共用SSLはサーバー会社ごとに仕様が異なります。ユーザーごとにサブドメインが割り当てられているサーバーでは問題ありませんが、同じドメインでその配下のパスでユーザーを振り分けているタイプのものはセキュリティーに問題が発生します。
    上記の共用SSLでの動作とは単に動作したというだけで、セキュリティーを考慮すると推奨できるものでは有りません。ショップを運営する場合は、独自ドメインの取得と独自ドメインSSLの適用を強くお勧めいたします



    Welcart とSSL が設定済みのサーバーはこちらです。「Welcart ホスティング」