対応バージョン

WordPress 4.9 以降をご利用の場合 Welcart は 1.9.6 以降が必要です。
v.0.5 から v.0.4(下位バージョン) にダウングレードすることはできません。

WordPress の対応バージョン

  • WordPress 5.0 ・・・ Welcart 1.9.14 以降
  • WordPress 4.9 ・・・ Welcart 1.9.6 以降
  • WordPress 4.5 ・・・ Welcart 1.8.0 以降
  • WordPress 4.4 ・・・ Welcart 1.6.6 以降
  • WordPress 4.3 ・・・ Welcart 1.4.20 以降
  • WordPress 4.0 ・・・ Welcart 1.4.8 以降
  • WordPress 3.9 ・・・ Welcart 1.3.14 以降
  • WordPress 3.5 ・・・ Welcart 1.2.3 以降
  • WordPress 3.4 ・・・ Welcart 1.2 以降
  • WordPress 3.3 ・・・ Welcart 1.1
  • WordPress 3.0 ・・・ Welcart 0.5.2 以降
  • WordPress 2.9 ・・・ Welcart 0.4.4 & Welcart 0.5.2
  • WordPress 2.8 ・・・ Welcart 0.2.2 & Welcart 0.3

PHP の対応バージョン

  • PHP 7.3 ・・・・・ Welcart 1.9.23 以降
  • PHP 7.2 ・・・・・ Welcart 1.9.14 以降
  • PHP 7.0 ・・・・・ Welcart 1.9.5 以降
  • PHP 5.5、5.6 ・・・ Welcart 1.8 以降
  • PHP 5.4 ・・・・・ 非対応
  • PHP 5.2、5.3 ・・・ 非対応