システム要件

推奨環境

Welcart は、以下の環境でのご利用を推奨いたします。
過去のバージョン対応は、こちらをご覧ください。

WordPress WordPress4.0
PHP PHP5.4、5.5、5.6
データベース MySQL5.5以上

サーバーについて

サーバーに求められるスペックは、トラフィック(アクセス数)により異なります。非力なサーバーでは、混み合う時間帯でレスポンスが非常に悪くなるといった現象を起こしますが、これは結果的に以下の様な悪影響を及ぼします。

SEOへの悪影響 平均的にレスポンスが悪いサイトは、検索順位が下がります。
コンバージョンへの悪影響 平均的にレスポンスが悪いサイトは、コンバージョン(成約率)が下がります。
クレジット決済への悪影響 クレジット決済やコンビニ決済などが、頻繁にエラーを起こすようになります。


価格とスペックは、各サーバー会社により異なりますので一概にいくらくらいとは言えないのですが、本格的にショップを運営しようと思うのであれば、千円以下のサーバーでは競合に勝つことはできないかと思います。

最近、不具合で問い合わせの多いサーバーは以下の通りです。

ロリポップ
お名前.com(共用)
処理能力オーバーによる、クレジット決済エラーが頻発しています。
WPX(Xserver) キャッシュ関連や原因不明の不具合がWelcartに発生しています。


【共有SSLを利用する場合の注意点】

共有SSLはサーバー会社ごとに仕様が異なります。ユーザーごとにサブドメインが割り当てられているサーバーでは問題ありませんが、同じドメインでその配下のパスでユーザーを振り分けているタイプのものはセキュリティーに問題が発生します。

上記の共用SSLでの動作とは単に動作したというだけで、セキュリティーを考慮すると推奨できるものではありません。ショップを運営する場合は、独自ドメインの取得と独自ドメインSSLの適用を強くお勧めいたします


※注意※

PHPがセーフモードで動作するサーバーは非対応とさせていただいております。