• Welcart ドキュメンテーション

    Languages: 英語

    Welcart はショッピングサイト構築のためのWordPress プラグインです。
    Welcart の最新バージョンv.1.4.6 です。

    お知らせ

    WordPress3.9 以降をご利用の場合 Welcart は 1.3.14 以降が必要です。
    WordPress3.5 以降をご利用の場合 Welcart は 1.2.3 以降が必要です。
    WordPress3.4 以降をご利用の場合 Welcart は 1.2 以降が必要です。
    WordPress3.3 をご利用の場合 Welcart は 1.1 以降が必要です。
    WordPress3.0 をご利用の場合 Welcart は 0.5.2 以降が必要です。
    v.0.5 から v.0.4(下位バージョン) にダウングレードすることはできません。
    WordPress の対象バージョンは次の通りです。

    • WordPress3.9 以降 ・・・ Welcart1.3.14 以降
    • WordPress3.5 以降 ・・・ Welcart1.2.3 以降
    • WordPress3.4 以降 ・・・ Welcart1.2 以降
    • WordPress3.3 ・・・ Welcart1.1
    • WordPress3.0 ・・・ Welcart0.5.2 以降
    • WordPress2.9 ・・・ Welcart0.4.4 & Welcart0.5.2
    • WordPress2.8 ・・・ Welcart0.2.2 & Welcart0.3

    PHP の対応バージョンは次の通りです。

    • PHP5.5、6.0 ・・・ 未対応
    • PHP5.4 ・・・ Welcart1.4 以降
    • PHP5.2、5.3 ・・・ Welcart1.0 以降
    • PHP5.1 ・・・ Welcart0.9 まで


Bad Behavior has blocked 56 access attempts in the last 7 days.