1.8.5にバージョンアップ後の決済エラー発生

2016 年 7 月 5 日

ホーム フォーラム 使い方全般 1.8.5にバージョンアップ後の決済エラー発生

このトピックには1件の返信が含まれ、2人の参加者がいます。1 年、 5 ヶ月前 nanbu さんが最後の更新を行いました。

2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • 投稿者
    投稿
  • #79605

    tomotonics
    参加者

    ——————————————-
    WordPress のバージョン:4.5.3-ja
    Welcart のバージョン:1.8.5
    ご利用のテーマ:コルネさん作成オリジナル
    症状を確認したブラウザ:
    サーバー(会社名、サービス名):さくらインターネット ビジネスプロ
    SSLの利用: SSL SureServer for SAKURA
    WordPress のパーマリンク設定:カスタム構造 /%category%/%postname%
    ——————————————-

    お世話になっております。

    Welcrtを1.8.5にバージョンアップしてから、決済エラーが発生するようになりました。
    それまではまったく決済エラーは発生することはなく、タイミング的にはバージョンアップとの関連があるかもしれないと考えています。。

    決済エラーはランダムに発生し、基本的には正常に処理されています。

    決済サービスはe-SCOTT Smart ソニーペイメントサービスを利用しています。
    クレジット決済設定は変更していません。

    エラーが発生するようになった前後でアクセス数の大きな変化もありません。

    エラーログをみると

    リンクキー 
    決済種別 reg_orderdata
    ステータス SESSION EMPTY

    リンクキー 5174618568
    決済種別 escott_card
    ステータス K24:

    が混在しています。

    同様の症状が出るようになった方はいらっしゃいますでしょうか?

    また、上記情報から原因がわかりますでしょうか?

    よろしくお願いいたします。

    #79606

    nanbu
    参加者

    こんにちは

    弊社の環境では、1.8.5とソニーペイメントでの決済で、そのようなエラーは出ておりません。環境の違いによるものかもしれませんので、恐れ入りますが一度調査を依頼してみていただいてよろしいでしょうか。

2件の投稿を表示中 - 1 - 2件目 (全2件中)

このトピックに返信するにはログインが必要です。