Re: [未解決] WPを3.1にアップグレードしてからSSLでエラーが出るようになった

2011 年 3 月 14 日

ホーム フォーラム 使い方全般 [未解決] WPを3.1にアップグレードしてからSSLでエラーが出るようになった Re: [未解決] WPを3.1にアップグレードしてからSSLでエラーが出るようになった

#61617

nanbu
参加者

同じ環境を作ってMACでテストしていますがこちらでは不具合は有りません。

WordPress のアップグレードは自動アップグレードを使っていますよね。

htaccess や他のプラグインのチェック(停止してみるなど)も行なってください。

/%category%/%postname%/ にすると404エラーになる原因の一つとして、カートページ(固定ページ)のスラッグが「usces-cart」になっていない事が上げられます。

一応考えられるのはこんなところですが、サーバーに入って調査する事も可能です。ご希望であれば「Welcart レスキュー」よりお問合せください。