返信先: かなり古いバージョンからのアップデート

2014 年 11 月 4 日

ホーム フォーラム インストール かなり古いバージョンからのアップデート 返信先: かなり古いバージョンからのアップデート

#72579

yskysmr
キーマスター

こんにちは。

php がバージョンアップされたとのことですが、いくつになりましたでしょうか。

アップデートの手順としましては、通常は、
1)データベースのバックアップを取る
2)WordPress のアップデート
3)Welcart のアップデート(停止→有効化)
で大丈夫かと思います。Welcart は一気にアップデートしてもらって構いません(勇気が要りますが)。

基本設定の項目が反映されないということは、オプション値(wp_options テーブル)が壊れてしまっているかもしれません。データベースのバックアップがあれば、なんとか復元は可能なはずです。