返信先: WordPress がプラグイン Welcart e-Commerce でエラーを捉えました。

ホーム フォーラム バグ報告 WordPress がプラグイン Welcart e-Commerce でエラーを捉えました。 返信先: WordPress がプラグイン Welcart e-Commerce でエラーを捉えました。

#88955

komugi-nattu
参加者

WordPress のバージョン: 5.3
Welcart のバージョン: 1.9.23.1912051
PHP のバージョン: 7.3.9
Welcart専用の拡張プラグイン: DLSeller
ご利用のテーマ:Calm
症状を確認したブラウザ:グーグルクローム
サーバー:さくらレンタルサーバ
SSLの利用: 常時SSL

calmでHP作成をしていますが、PHPファイルの修正ができずに困っています。
ご利用ガイドのベースとなるSHOPPING GUIDE 固定ページテンプレート (page_guide.php)を直接編集してもエラーで更新できません。

エラー内容は以下になります。
「致命的なエラーをチェックするためにサイトと通信できないため、PHP の変更は取り消されました。SFTP を使うなど、他の手段で PHP ファイルの変更をアップロードする必要があります。」

マニュアルにもこのようになっているのですが、良い方法を教えていただけないでしょうか?
「Wordpress管理画面 > 固定ページ > 新規作成 で「ご利用ガイド」というページを作成し、右側にあるページ属性を「SHOPPING GUIDE」に設定します。中身はテーマファイルの中の「page_guide.php」を直接編集します。」