解決済アップデート後、管理画面にエラーが出るように

フォーラム インストール 【解決済】アップデート後、管理画面にエラーが出るように

  • このトピックには2件の返信、2人の参加者があり、最後にnsnsにより2ヶ月、 3週前に更新されました。
3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #94618
    nsns
    参加者

    WordPress のバージョン:5.8
    Welcart のバージョン:2.2.7
    PHP のバージョン:7.4.13
    Welcart専用の拡張プラグインとバージョン:
    ご利用のテーマ:Welcart Beldad
    症状を確認したブラウザ:Googlechrome
    サーバー【重要】:エックスサーバー X10
    ——————————————–
    お世話になっております。7月21日にウェルカートとワードプレスのアップデートを行った後、受注リスト内・受注データ編集ページの「支払い情報」欄にエラーメッセージが出るようになりました。Warning: array_mergeというのが数行にわたって表示されます。決済方法はウェルカートペイですが、その他の支払い方法でも表示されています。決済や決済処理は通常通りできるようです。(自身にてテスト済)
    ご対応お願い致します。

    • このトピックはikedaが2ヶ月、 3週前に変更しました。
    #94629
    ikeda
    キーマスター

    nsns様
    こんにちは。
    こちらの症状につきましては確認済みで
    次期バージョンにて修正予定でございます。
    恐れ入りますがリリースまでお待ちいただけますと幸いです。

    #94632
    nsns
    参加者

    お返事ありがとうございます。安心しました。今後とも宜しくお願い致します。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • このトピックに返信するにはログインが必要です。