システム設定について

2015 年 11 月 26 日

ホーム フォーラム 使い方全般 システム設定について

このトピックには7件の返信が含まれ、4人の参加者がいます。1 年、 4 ヶ月前 oo5 さんが最後の更新を行いました。

8件の投稿を表示中 - 1 - 8件目 (全8件中)
  • 投稿者
    投稿
  • #76456

    oo5
    Participant

    ————————————————–
    WordPress のバージョン:4.3.1
    Welcart のバージョン:1.5.4
    ご利用のテーマ:Blanc
    症状を確認したブラウザ:GoogleCrome
    サーバー(会社名、サービス名):ドメインキング
    SSLの利用:なし
    WordPress のパーマリンク設定:カスタム構造
    ————————————————–
    お世話になります。
    どうしても、わからなくて質問させていただきます。
    メイン画像とサブ画像の紐付けがうまくできません。
    メイン『あ-1』サブ『あ-1–01』とした場合ですが、
    『あ-11』『あ-12』が一緒に表示されてしまいます。『あ-2』は表示されません。
    メイン『あ-1』を、『あ-01』サブ『あ-01–01』にしても、ダメでした。
    初心者で何もわからず、申し訳ないです。

    システム設定で、「新しいルールを適用する」にチェックを入れて更新すると
    ちゃんと反映するのですが、国・言語・通貨のタブがデフォルト(フロントエンドの言語:ja)に戻ってしまいます。
    フロントエンドの言語をenにしたいので、enで更新すると、今度は、システム設定タブの
    「新しいルールを適用しない」に戻ってしまいます。
    何度も繰り返しましたが、「新しいルールを適用する」かつ「フロントエンドの言語をen」
    の表示の設定ができません。

    どうすればいいのか、わかりません。教えてください。
    よろしくお願いいたします。

    #76457

    uishi
    Participant

    例を一つづつエクセルにコピペして並べ替えても「あ-2」が一番最後ですね。
    文字列なのであ-1–01は「あ」「-」「1」「-」「0」「1」
    あ-11は「あ」「-」「1」「1」
    あ-2は「あ」「-」「2」
    一文字づつ比較していくんではないでしょうか。
    プログラムの世界は文系の常識では測れないことが多いですよね、苦労が絶えません。

    #76458

    oo5
    Participant

    uishiさん
    ご返答をありがとうございます。(返信が遅くなりすみません)
    もう1つ、わかりません。

    Welcart Shop システム設定の中の
    “システム設定” タブで、「新しいルールを適用する」にチェックを入れて更新した後、”国・言語・通貨” タブでフロントエンドの言語を「en」に設定し更新すると、先に更新した “システム設定” タブがデフォルトに戻ってしまいます。

    逆も同じです。
    “国・言語・通貨” タブを設定し更新した後、”システム設定” タブで、「新しいルールを適用する」にチェックを入れて更新すると、”国・言語・通貨” タブ側がデフォルトに戻ってしまうのです。

    両方のタブを設定することは、できないのでしょうか?
    すみませんが、教えてください。
    よろしくお願いいたします。

    #76459

    yskysmr
    キーマスター

    oo5 様

    ご報告ありがとうございました。仰るとおりの症状を確認いたしました。早急に修正いたしますので、しばらくお待ちいただけますでしょうか。
    ご不便をおかけしまして申し訳ございません。どうぞよろしくお願いいたします。

    #76465

    yskysmr
    キーマスター

    oo5 様

    Development Version にて修正対応いたしました。お手数ですが、Development Version にアップデートしてご確認いただけますでしょうか。
    どうぞよろしくお願いいたします。

    #76473

    oo5
    Participant

    yskysmr 様

    お世話になっております。
    お早いご対応をありがとうございます。
    早速、プラグインを削除し、ダウンロード(添付の箇所です)してみました。
    “システム設定” タブを設定更新後、“国・言語・通貨” タブを設定更新した後、
    ”システム設定” タブに戻ってみると、残念なことに元に戻ってしまってます。
    私のダウンロードの仕方が間違っているのかもしれないので、
    添付書類にダウンロード箇所の印をつけました。
    何か間違っているところがあれば教えていただきたいです。
    よろしくお願いいたします。

    Attachments:
    You must be logged in to view attached files.
    #76477

    nanbu
    Participant

    こんにちは。

    Development Version はこちらです。
    https://downloads.wordpress.org/plugin/usc-e-shop.zip

    #76478

    oo5
    Participant

    お世話になります。
    できました!
    両方とも設定できています。
    感謝です。
    ありがとうございました。

8件の投稿を表示中 - 1 - 8件目 (全8件中)

このトピックに返信するにはログインが必要です。