テーマのインストールができません

2016 年 4 月 16 日

ホーム フォーラム インストール テーマのインストールができません

このトピックには7件の返信が含まれ、3人の参加者がいます。11 ヶ月、 1 週前 katsuo さんが最後の更新を行いました。

8件の投稿を表示中 - 1 - 8件目 (全8件中)
  • 投稿者
    投稿
  • #78216

    katsuo
    Participant

    WelCartのテーマ「Hipster」を購入後、インストールをするためにzipファイルを解凍して、welcart_hipsterフォルダをサーバ上のwp-content/themes以下にアップロードしたのですが、管理パネル上で確認すると、以下のようなエラーが出てしまいます。

    壊れているテーマ

    以下のテーマはインストールされていますが不完全です。テーマにはスタイルシートとテンプレートが一つずつ必要です。

    名前 説明
    hipster 親テーマが見つかりません。”welcart_default” の親テーマをインストールしてください。

    何が足りないのでしょうか?
    当方WordPressの利用が初めてで非常に初歩的な質問かもしれませんが、どうぞよろしくお願いいたします。

    ——————————————-
    WordPress のバージョン:4.4.2
    Welcart のバージョン:1.8.1
    ご利用のテーマ:Hipster
    症状を確認したブラウザ:Google Chrome
    サーバー(会社名、サービス名):さくらインターネットVPS
    SSLの利用: あり
    WordPress のパーマリンク設定:
    ——————————————–

    #78219

    uishi
    Participant

    wordpressのテーマのインストール先は
    site_url/wp-content/themes/になります。

    グーグル等で検索すればでてきますよ。

    #78220

    ohnishi
    Participant

    こんにちは

    「Hipster」というテーマは「welcart_default」テーマの子テーマになるかと思うのですが、
    管理画面の「外観」>「テーマ」内に、
    「welcart_default」テーマはインストールされていますでしょうか?

    「welcart_default」テーマを削除してしまった場合、
    一度、Welcart本体を停止し、再度有効化にしてみてください。

    どうぞよろしくお願いいたします。

    • この返信は11 ヶ月、 1 週前に  welcart さんが編集しました。
    #78222

    uishi
    Participant

    失礼しました。
    プラグインの方にアップされたのかと勘違いしてました。
    すいません。

    #78230

    katsuo
    Participant

    とんでもないです。
    コメントいただきありがとうございます。

    #78231

    katsuo
    Participant

    コメントいただきありがとうございました。

    確認しましたところ、「welcart_default」テーマはありませんでした。
    WelCartのマニュアルによると

    「Welcart のインストール&有効化を行うとWelcart 専用テーマ「Welcart Default Theme」が同時にインストールされます。」

    とのことなのですが、何度かWelCartの停止/有効化を繰り返しても専用テーマが登録されることはありませんでした。
    なにか原因として考えられるものはありますでしょうか?

    よろしくお願いいたします。

    #78233

    uishi
    Participant

    以前のバージョンだとプラグイン側のthemeのwelcart_defaultをコピーしてwp-content/themes/にアップしても良かったんですが最近はダメなのかな。

    #78234

    katsuo
    Participant

    uishi様

    その方法で無事テーマをインストールすることができました。
    お手数おかけしてすいません。ありがとうございます。

8件の投稿を表示中 - 1 - 8件目 (全8件中)

このトピックに返信するにはログインが必要です。