[解決済み] バージョンアップ:0.9.4

2011 年 3 月 15 日

ホーム フォーラム インストール [解決済み] バージョンアップ:0.9.4

このトピックには2件の返信が含まれ、2人の参加者がいます。6 年、 8 ヶ月前 sakuraniku2006 さんが最後の更新を行いました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #50308

    sakuraniku2006
    参加者

    動作に関するご質問の場合は必ずご記入ください。


    Welcart のバージョン:0.9.4

    症状を確認したブラウザ:Firefox, Google Chrome

    サーバー(会社名、サービス名):xammp(ローカル)

    SSLの利用: 無

    WordPress のパーマリンク設定:


    本日welcartを0.9.3から自動アップデートしたところ下記のエラーが出るようになり動作しなくなりました。

    Warning: require_once(USCES_PLUGIN_DIR/widgets/usces_blog_calendar.php) [function.require-once]: failed to open stream: No such file or directory in I:xampphtdocswordpresswp-contentthemeswelcart_defaultfunctions.php on line 42

    Fatal error: require_once() [function.require]: Failed opening required ‘USCES_PLUGIN_DIR/widgets/usces_blog_calendar.php’ (include_path=’.;xamppphpPEAR’) in I:xampphtdocswordpresswp-contentthemeswelcart_defaultfunctions.php on line 42

    アップデート前には正常に動作していました。

    対応策はありますか?その他の情報が必要でしたら追加で登校します。

    宜しくお願いします。

    #61681

    nanbu
    参加者

    こんにちは。

    Welcart Default テーマをお使いでしたら、こちらの「Welcart Default テーマ内のファイルの変更箇所」をご覧ください。

    https://www.welcart.com/community/archives/2732

    既にWordPress が動作しない場合は、FTP等を利用してfunctions.php を修正してください。

    #61682

    sakuraniku2006
    参加者

    お返事有難うございました。最終的にwelcartごと再インストールして改善しました。お騒がせしました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)

このトピックに返信するにはログインが必要です。