既存テーマへの組み込み方(重大なエラーが出ます)

フォーラム テンプレート(テーマ) 既存テーマへの組み込み方(重大なエラーが出ます)

  • このトピックには1件の返信、2人の参加者があり、最後にsagawaにより4ヶ月、 2週前に更新されました。
2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • 投稿者
    投稿
  • #92848
    threetoed
    参加者

    既存のテーマに組み込んで使おうとしましたが、
    welcart_basicの中の「wc_templates」を既存テーマフォルダ内に入れると
    商品ページを表示させた時「重大なエラー」の表示が出てしまいます。

    Welcart_basic はダウンロードしました。
    既存テーマは OnePressの子テーマ です。

    どのファイルをどこへ配置するのが正解か教えていただけますでしょうか?
    子テーマの場合は 必要ファイルは 親テーマ内に入れるのか、子テーマ内に入れるのかも
    わからない初心者です。

    初歩的な質問で恐縮ですが、
    よろしくお願いします。
    ——————————————-
    WordPress のバージョン:5.6.2
    Welcart のバージョン:2.1.4
    PHP のバージョン:5.6.40
    症状を確認したブラウザ:Firefox 78.8.0
    サーバー【重要】:さくらのサーバー
    ——————————————–

    #92865
    sagawa
    キーマスター

    こんにちは。

    ここではWelcartのテンプレートの埋め込みなどの方法はレクチャしておりません。
    申し訳ありませんが、ご自身でのカスタマイズが難しい場合はWelCustomよりご依頼ください。

2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • このトピックに返信するにはログインが必要です。