[未解決] 配送設定ができません。

フォーラム 使い方全般 [未解決] 配送設定ができません。

  • このトピックには16件の返信、4人の参加者があり、最後にnanbuにより7年、 7ヶ月前に更新されました。
15件の投稿を表示中 - 1 - 15件目 (全17件中)
  • 投稿者
    投稿
  • #52939
    sumi
    参加者

    配送設定ができず、困っています。

    配送設定をクリックすると、添付のように、白画面です。

    動作に関するご質問の場合は必ずご記入ください。


    WordPress のバージョン:3.5

    Welcart のバージョン:1.3.3

    ご利用のテーマ:Cloth 3 Columns (Blue)

    症状を確認したブラウザ:Chrome(mac),IE7(xp)

    SSLの利用: 無し

    WordPress のパーマリンク設定:デフォルト


    [attachment=11119,270]

    #67291
    yskysmr
    キーマスター

    こんにちは。

    他のプラグインをお使いでしたら、一旦他のプラグインを停止してみてください。

    こちらの症状は、はじめからでしょうか。それとも、はじめは表示されたのに、あるときから、ということでしょうか。

    #67292
    sumi
    参加者

    他のプラグインの停止を試しましたが、状況変わりません。

    はじめから、この状態です。

    #67293
    yskysmr
    キーマスター

    このような症状がおこる原因を思いつかないため、いろいろ教えていただきたいと思います。

    よろしければ、他にお使いのプラグインを教えていただけますでしょうか。お問い合わせフォームより、メールでいただいても構いません。

    他の画面は正しく表示されていますでしょうか。データの更新もできていますでしょうか。

    また、Welcart は新規で 1.3.3 をインストールされましたでしょうか。それとも、バージョンアップしましたでしょうか。

    #67294
    kembo
    参加者

    お世話になります。同じ会社の者です。

    Welcart は、先ほど一度削除して、新規で 1.3.3 をインストールしてみましたが、ダメです。

    他のプラグインは全て無効にしていあす。

    [attachment=11131,274]

    [attachment=11131,275]

    #67295
    yskysmr
    キーマスター

    Welcart Shop > ホーム 画面の一番下、「ご利用の環境」というところに、「サーバー、MySQL、PHP」等の情報が表示されていますので、その内容を教えていだだけますか?

    #67296
    kembo
    参加者

    この画面でしょうか?

    何も出ていません。

    [attachment=11141,276]

    #67297
    kembo
    参加者

    この画面でしょうか?

    何も出ていません。

    [attachment=11142,277]

    #67298
    kembo
    参加者

    この画面でしょうか?

    何も出ていません。

    [attachment=11143,278]

    #67299
    yskysmr
    キーマスター

    お使いのサーバの、php の memory_limit は確認できますでしょうか。

    試しに 128 ぐらいに上げてみてください。

    #67300
    kembo
    参加者

    既に128になっています。

    #67301
    yskysmr
    キーマスター

    Welcart はどうやってインストールされましたか?プラグインを検索し、「いますぐインストール」されましたでしょうか。

    #67302
    kembo
    参加者

    プラグインを検索し、「いますぐインストール」で、インストールしました。

    #67303
    yskysmr
    キーマスター

    php のバージョンはお分かりになりますか?

    WordPress は問題なく動作していますでしょうか。Welcart を停止した状態で、メディアのアップロード、カテゴリーの登録、などです。

    #67304
    kembo
    参加者

    PHP 5.3.3 です。

    WPは問題なく動いています。マルチサイトで40くらいのサイトが正常に稼働しています。

15件の投稿を表示中 - 1 - 15件目 (全17件中)
  • このトピックに返信するにはログインが必要です。