[解決済み] welcartのアップグレードについて

2010 年 9 月 6 日

ホーム フォーラム インストール [解決済み] welcartのアップグレードについて

このトピックには2件の返信が含まれ、2人の参加者がいます。7 年、 3 ヶ月前 HAN さんが最後の更新を行いました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #49931

    HAN
    参加者

    大変お世話になっております。

    現在wordpress3.0.1とwelcart0.6でサイトを構築しているのですが

    welcartの0.7が出たようなのでアップグレードしようと思っています。

    そこで質問なのですが、このサイトの導入フローを見ると

    「既存のWelcart をアップデートする場合は、上記の手順の前にWelcart を停止、削除しておきます。」

    とありますがwordpressの管理画面から実行できるプラグインの自動アップグレードでアップグレードしても問題ないのでしょうか?

    今までは手動でプラグインをFTPソフト等で削除した後手順通りやっていたのですが、管理画面を見ていたら

    「新しいバージョンの Welcart e-Commerce が利用可能です。バージョン 0.7 の詳細を見るか、自動アップグレードを実行してください。」

    と出ていたので実際に自動アップグレード機能を利用しても問題ないのかと思い質問させて頂きました。

    お手数ですがご返答宜しくお願い致します。

    #60219

    nanbu
    参加者

    こんにちは。

    自動アップグレードで問題ありません。

    この場合も手動と同じでプラグインが一旦削除されます。もしカスタマイズされているようでしたらバックアップを取ってください。

    テーマは影響を受けません。

    #60220

    HAN
    参加者

    早速のご返答ありがとうございます。

    無事自動アップグレードでアップデートすることができました。

    またご相談することがあると思いますがその時は宜しくお願い致します。

3件の投稿を表示中 - 1 - 3件目 (全3件中)

このトピックに返信するにはログインが必要です。