1.4.17へのアップデート後のWarning

2015 年 6 月 23 日

ホーム フォーラム バグ報告 1.4.17へのアップデート後のWarning

このトピックには2件の返信が含まれ、2人の参加者がいます。2 年、 4 ヶ月前 uishi さんが最後の更新を行いました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #74645

    uishi
    参加者

    更新には成功したのですが、プラグインを停止した時に下記の

    Warning:curl_setopt()[function.curl-setopt]:CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in インストールしたディレクトリ/wp-content/usc-e-shop/functions/utility.php on line 2466.

    有効化したときに

    このプラグインを有効化する際に、343文字分の予期しない出力が生成されました。もし “headers already sent” エラーメッセージ、配信フィードの問題などが発生する場合は、プラグインを無効化または削除してください。

    2つプラグインを使わせてもらってるうちの1つで発生しもう一つでは発生しませんでした。
    発生したサイトのサーバー lolipop
    wordpresds4.2.2
    welcart1.4.17
    テーマ arrasの子テーマ

    発生しなかった方
    heteml
    welcartのデフォルトの子テーマ

    アドバイスよろしくお願いいたします。

    #74659

    nanbu
    参加者

    こんにちは。

    ロリポップのがPHPセーフモードになっていませんか?

    #74755

    uishi
    参加者

    お返事ありがとうございます。試してみます。

3件の投稿を表示中 - 1 - 3件目 (全3件中)

このトピックに返信するにはログインが必要です。