3Dセキュアサービス(ソニーペーメントサービス)

ホーム フォーラム 使い方全般 3Dセキュアサービス(ソニーペーメントサービス)

このトピックには3件の返信が含まれ、2人の参加者がいます。6 日、 18 時間前 komori0321 さんが最後の更新を行いました。

4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • 投稿者
    投稿
  • #90836

    komori0321
    参加者

    お世話になります

    ソニーペーメントサービスから3Dセキュアサービスを使うようにとの
    連絡が来ました。
    Welcartのバージョンは1.9.22以降と記載があるのですが
    WelcartBasicに関しては御社に聞けとのことでした
    WelcartBasicは対応していますか?
    対応バージョンを教えてください
    なお、クレジット設定のe-scottの設定には”3Dセキュアサービス”on/off
    の設定項目が追加されています

    #90847

    yasumax
    キーマスター

    こんにちは。

    記をコピペしてご利用の環境をご記入ください。
    ——————————————-
    WordPress のバージョン:(例 5.2.2)
    Welcart のバージョン:(例 1.9.20)
    PHP のバージョン:(例 7.2)
    Welcart専用の拡張プラグインとバージョン:(例 DL Seller 3.0.8、SKU Select 1.1.4)
    ご利用のテーマ:(例 WelcartBasic の自作子テーマ)
    症状を確認したブラウザ:
    サーバー:(会社名、サービス名)
    SSLの利用:(例 常時SSL)
    ——————————————–

    また、Welcart Basicのバージョンは関係ありません。

    #90856

    komori0321
    参加者

    対応したバージョンをお聞きしていまして

    弊社のWelcart Basicのバージョンは関係ありません。

    #90861

    komori0321
    参加者

    ソニーペイメント様からの連絡が
    ”Welcartのバージョンは1.9.22以降”との記載でだったので
    受け取り方を間違えていたようです

    プラグインのWelcart eCommerceのバージョンのことなのですね。
    ”また、Welcart Basicのバージョンは関係ありません。”
    了解しました。ありがとうございます

4件の投稿を表示中 - 1 - 4件目 (全4件中)

このトピックに返信するにはログインが必要です。