Google Analytics Dashboard for WP のバージョンは?

2014 年 12 月 19 日

ホーム フォーラム その他 Google Analytics Dashboard for WP のバージョンは?

このトピックには2件の返信が含まれ、2人の参加者がいます。2 年、 9 ヶ月前 gomanome さんが最後の更新を行いました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #73122

    gomanome
    参加者

    「Google Analytics Dashboard for WP」をインストールしようと思い、
    https://www.welcart.com/community/archives/70199 を読みました。
    差し替えるファイルについてはわかりました。
    プラグインを確認したところ、更新されていて該当ファイルの内容もずいぶん変わっていました。
    できれば、最新のバージョンのプラグインを使用したいと思いますが、
    上記記事にて差し替えている内容に該当する箇所を変更すれば大丈夫なのかどうか
    判断できません。
    過去バージョンのプラグインを使用しようかとも思いましたが、
    7月時点でのプラグインのバージョンもわからずそれもできません。
    お手数をおかけし申し訳ないのですが、ご確認いただくことはできますでしょうか。

    #73132

    kitamuuu
    参加者

    こんにちは。

    Welcart 1.4.11 からアナリティクスプラグインの「Google Analytics by Yoast」に対応致しましたので、Welcart 1.4.11以降をご利用でしたら「Google Analytics by Yoast」をお使い頂けますでしょうか。こちらはファイルの差し替えが必要ありません。
    以下のURLにてインストール・設定方法を記載しておりますのでご参照ください。

    アナリティクスプラグイン「Google Analytics by Yoast」に対応しました

    また、「Google Analytics Dashboard for WP」のバージョンについては記事の作成当時、バージョン4.3を使用しております。(記事の備考に追記致しました。)
    こちらのプラグインについては一時的な措置で利用していたという事もあり、バージョン4.3以降については十分な動作検証ができておりません。
    Welcart 1.4.11以降をご利用になれない場合には申し訳ありませんが、バージョン4.3の「Google Analytics Dashboard for WP」をご利用頂けますでしょうか。

    #73136

    gomanome
    参加者

    ご確認いただき、ありがとうございます。
    検討いたします。

3件の投稿を表示中 - 1 - 3件目 (全3件中)

このトピックに返信するにはログインが必要です。