iPhone、ユーザーエージェントをiOS7iPhoneのSafariその他

2014 年 6 月 11 日

ホーム フォーラム バグ報告 iPhone、ユーザーエージェントをiOS7iPhoneのSafariその他

このトピックには7件の返信が含まれ、3人の参加者がいます。3 年、 3 ヶ月前 nanbu さんが最後の更新を行いました。

8件の投稿を表示中 - 1 - 8件目 (全8件中)
  • 投稿者
    投稿
  • #70757

    おかぴ
    参加者

    WordPress のバージョン:3.9.1–ja
    Welcart のバージョン:Version 1.4.2.1406022
    ご利用のテーマ:Welcart 公式ガイドサンプルテーマ
    症状を確認したブラウザ:Safari(ユーザーエージェントiOS7,iPhone)iPhone5S,Android
    サーバー(会社名、サービス名):WEBArena
    SSLの利用: あり
    WordPress のパーマリンク設定:投稿名

    WCEX Mobile
    WCEX Item List Layout
    WCEX Slide Showcase
    を利用しています。

    いつからかハッキリとはしないのですが、スマートフォンでトップページのお勧め商品、新着商品の下に出る「次の商品」「前の商品」のボタンが全く機能しません。

    iPhone5S、Android4.42 ユーザーエージェントをiOS7-iPhone に変更したもので、カートに入れると次の画面にいかず、真っ白な状態で止まってしまいます。

    上記3つのプラグインは昨日新しいバージョンへ入れ替えました。

    どうしたら良いのか分からずかなり困っています。

    よろしくお願いします。

    #70762

    yskysmr
    キーマスター

    こんにちは。

    いずれもブラウザのエミュレータでの検証でしょうか。実機でも同じ症状が見られますでしょうか。

    #70764

    おかぴ
    参加者

    お返事ありがとうございます。

    iPhone5S(実機) Android 4.42(実機)での現象です。
    ブラウザのエミュレータにも起こっています。

    ちなみiPhone4S(iOS7.1.1)では起こらず、正常に購入出来ました。

    昨日WCEX Mobileを最新にしてからの現象です。

    現在はバックアップよりWCEX Mobileを以前のバージョン 1.2 に入れ替えたところ
    上記の現象は起きず、正常になっています。

    トップのお勧め、新着の下のボタンは最新、旧バージョン共に押しても無反応です。

    よろしくお願いいたします。

    • この返信は3 年、 4 ヶ月前に  おかぴ さんが編集しました。
    #70807

    nanbu
    参加者

    こんにちは。

    管理パネルにログインしている状態で、adminバーが表示されていると、仰るような症状になることを確認いたしました。とりあえず通常のお客様がフロントを閲覧する際は問題ないと思いましたがいかがでしょうか。

    このadminバーがある場合の不具合は、じっくりと検証して修正強いたいと思います。

    #70817

    おかぴ
    参加者

    おはようございます。

    調査ありがとうございます。

    弊社のスタッフ数人、別の会社で一般のユーザーとしてiPhone、Android使用して
    テストいたしましたので、ログインはしていない状態で起こっております。

    現在は旧バージョンに戻す事で普通に使用できる状態になっております。

    よろしくお願いいたします。

    #70855

    nanbu
    参加者

    Mobile のスマホデフォルトテーマで動作検証いたしました。
    何れも最新バージョンで問題なく動作することを確認いたしました。(adminバーが無い状態)

    スマホのテーマにJavaScriptのエラーが出ていないでしょうか。

    #70906

    おかぴ
    参加者

    現在は古いバージョンに戻して利用しているために、全て正常に動いています。
    最新の状態でiPhoneからの購入作業でエラーらしきものは出ず、画面が真っ白になっていました。
    WordPressの管理画面上でもエラーはありません。
    よろしくお願いいたします。

    #70934

    nanbu
    参加者

    申し訳ございません。Mobile に付属の mobile_smart_default テーマを使う限り、ご指摘の症状はこちらでは確認できません。固有の環境の症状と思われますので、ご自分で解決できない場合は、レスキューナビにて調査(有料)をご依頼いただく事になるかと思います。

8件の投稿を表示中 - 1 - 8件目 (全8件中)

このトピックに返信するにはログインが必要です。