MySQLバージョンによる不具合可能性について

ホーム フォーラム インストール MySQLバージョンによる不具合可能性について

このトピックには2件の返信が含まれ、2人の参加者がいます。3 年、 10 ヶ月前 TK さんが最後の更新を行いました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #72425

    TK
    参加者

    ——————————————-
    WordPress のバージョン:3.2.1
    Welcart のバージョン:1.0.9.1111213
    ご利用のテーマ:Welcart Default
    症状を確認したブラウザ:
    サーバー(会社名、サービス名):Xserver
    SSLの利用:あり
    WordPress のパーマリンク設定:デフォルト
    ——————————————–

    こんにちは。
    いつも大変お世話様になっております。

    WordPress本体及びWelcartの現在利用しているバージョンが古いので、そろそろ最新バージョンへアップデートを考えています。
    しかしながら利用中のサーバーであるXserverのMySQLバージョンが【5.0.95】であり、推奨バージョンの【5.5以上】ではないのでアップデートを躊躇しています。
    このままアップデートをしてしまうと、何かしら問題が起こる可能性は有るでしょうか?

    恐れ入りますがアドバイスを頂ければ幸いです。

    #72434

    yskysmr
    キーマスター

    こんにちは。

    かなり思い切ったバージョンアップですね。MySQL は問題ないかと思います。WordPress の動作環境が「MySQL バージョン 5.0 以上」となっています。

    アップグレードの前に、必ずデータベースのバックアップを取り、慎重に行なってください。Welcart は一旦停止してください。

    #72437

    TK
    参加者

    アドバイス有難うございます!
    確かにWordPressサイトには【MySQLバージョン5.0以上】と記載されているのを確認しました。
    アップデートは慣れていないので慎重に進めていきたいと思います。
    有難うございました!

3件の投稿を表示中 - 1 - 3件目 (全3件中)

このトピックに返信するにはログインが必要です。