PHPのバージョンに関して

ホーム フォーラム 使い方全般 PHPのバージョンに関して

このトピックには1件の返信が含まれ、2人の参加者がいます。2 週間、 1 日前 yskysmr さんが最後の更新を行いました。

2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • 投稿者
    投稿
  • #88270

    ebtak
    参加者

    すみません、よくわかってないので大雑把な質問になってしまいます。

    現状PHP5.6で安定稼働してます。
    ECサイトという性格上あまりシステムを変えたくなかった事もあり「もうしばらくこのままで」と思いつつ運営してきました。
    しかし5.6はすでにサポートも終わり、WordPressのダッシュボードにも警告が出るようになりました。

    そこでいよいよPHP7.Xに移行しようかと思います。
    すでにチェッカーでの確認は済んでおりレンタルサーバ側で切り替えれば良いだけの状態なのですが…
    選択肢として7.0と7.1(7.2はまだWelcartがサポート外?)はどちらがいいのでしょうか?
    わかっている人には馬鹿みたいな質問かもしれませんがどなたかお答えをお願いします。

    #88279

    yskysmr
    キーマスター

    こんにちは。

    Welcart は PHP7.2 に対応しています。

    ▼Welcart システム要件
    https://www.welcart.com/wc-condition/

    • この返信は2 週間、 1 日前に  yskysmr さんが編集しました。
2件の投稿を表示中 - 1 - 2件目 (全2件中)

このトピックに返信するにはログインが必要です。