WCEX Widget Cartのhtmlチェッカーエラーについて

フォーラム 拡張プラグイン WCEX Widget Cartのhtmlチェッカーエラーについて

  • このトピックには1件の返信、2人の参加者があり、最後にnanbuにより8年、 5ヶ月前に更新されました。
2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • 投稿者
    投稿
  • #51847
    FRA
    参加者

    動作に関するご質問の場合は必ずご記入ください。


    WordPress のバージョン:3.4.1

    Welcart のバージョン:1.2

    ご利用のテーマ:オリジナル

    症状を確認したブラウザ:Chrome

    サーバー(会社名、サービス名):ミニバード

    SSLの利用: 共用SSL

    WordPress のパーマリンク設定:デフォルト


    nanbu様、こんにちは。いつも素晴らしいプラグインをありがとうございます。

    先日WCEX Widget Cartを購入させて頂きましたが、タイトル通りw3.orgのバリデーター等でエラーが出ました。

    ・ul内でdivやspanは使用不可

    といったものです。

    ul直下の「只今、カートに商品はございません。」といった文言がdivやspanで括られているのが原因であるように見受けられたため、usces_widget_cart.php内の、その表示部分がli内に入るように修正しましたらエラーが解消されました。

    こちらはアップデート等でエラー解消されますでしょうか?宜しくお願い致します。

    #65513
    nanbu
    キーマスター

    こんにちは。

    症状を確認いたしました。liを挿入する方向で修正したいと思います。次期バージョンまで少しお時間をください。リリースのご案内はWelcart.comの「Information」にてご報告させていただきます。

2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • このトピックに返信するにはログインが必要です。