WordPressアップグレードによる不具合

2017 年 2 月 9 日

ホーム フォーラム バグ報告 WordPressアップグレードによる不具合

タグ: 

このトピックには1件の返信が含まれ、2人の参加者がいます。8 ヶ月、 1 週前 yskysmr さんが最後の更新を行いました。

2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • 投稿者
    投稿
  • #82130

    shun3812
    参加者

    Welcartを活用して海外向けの英語バージョンのショッピングサイトを製作中なのですが、今年に入って、ワードプレスの4.6.1から現在の4.7.2へのアップグレードに伴ってかそれまでできていた機能に不具合が出ています。このカスタマイズはPHPはわかる知り合いに頼んでいるのですが、不具合が発生した原因はWordPressのアップグレードを原因であると言っていますが、このような不具合が起こり得るのでしょうか?
    具体的な不具合としては、管理画面において「納品書」のPDF英語では「インボイス」の
    PDF出力をしようとすると、メモリーオーバーエラーが出てしまう事と、
    フロント画面では配送方法の選択にEMSを選択して国際便を選択して更新したにもかかわらず、いつの間にか国内便に変わっているため配送選択をEMSに選択して最終の決済画面に行こうとすると「配送便の選択が国際便になっていない」という英語のエラーが出てくるようになってしまっています。こ

    のような不具合は起こりえるのでしょうか?
    知り合いによると、 WordPressのダウングレードをすると
    他にもバグが出てしまう可能性があるのでやめた方が良いと言われていますが、
    私はWordPressのダウングレードした方が良いと思うのですが、同じような不具合が
    発生している方はおられませんでしょうか。
    また、その際 WordPressのダウングレードをして回復すると思われるでしょうか

    ——————————————-
    WordPress のバージョン:4.7.2
    Welcart のバージョン:1.9.1
    ご利用のテーマ:Welcart Basic
    症状を確認したブラウザ:Google Chrome
    サーバー(会社名、サービス名):カゴヤジャパン
    SSLの利用:有り 
    WordPress のパーマリンク設定:-
    ——————————————–

    #82164

    yskysmr
    キーマスター

    こんにちは。

    仰る症状が解りかねますが、WordPress のアップデートは無関係かと思います。ダウングレードはお勧めいたしません。
    まずはお使いのテーマを Welcart Default Theme に変えてみてください。また、Welcart 以外のプラグインを全て停止して検証してください。

2件の投稿を表示中 - 1 - 2件目 (全2件中)

このトピックに返信するにはログインが必要です。