wordpress4.8の対応について

2017 年 6 月 23 日

ホーム フォーラム テンプレート(テーマ) wordpress4.8の対応について

このトピックには2件の返信が含まれ、2人の参加者がいます。4 ヶ月、 2 週間前 gell さんが最後の更新を行いました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #83273

    gell
    参加者

    お世話になっております。
    Welcartの対応する最新バージョンは4.7.5となっておりますが、4.8への対応はいかがでしょうか?
    対応している様であればどこかでアナウンスして頂けると助かります。
    よろしくお願い致します。

    #83312

    nanbu
    参加者

    こんにちは

    弊社環境では問題は起こっていません。WordPress4.8でのご利用は問題ないかと思います。ただ、メジャーアップ後すぐに脆弱性が判明するなどがございましたので、アップグレードを推奨するようなご案内は避けています。今回のアップグレードで、どうしても使いたい機能があるようでしたらアップグレードしてもよいかと思います。

    #83342

    gell
    参加者

    ご返答ありがとうございます。
    脆弱性が確認されたのですね。
    承知しておりませんでした。

    なお、Welcart1.9.3アップデートにて4.8への対応は確認いたしました。
    ご対応の程ありがとうございました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)

このトピックに返信するにはログインが必要です。