WP3.1.4で動く最新バージョン

2012 年 8 月 27 日

ホーム フォーラム その他 WP3.1.4で動く最新バージョン

このトピックには3件の返信が含まれ、3人の参加者がいます。5 年、 1 ヶ月前 nanbu さんが最後の更新を行いました。

4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • 投稿者
    投稿
  • #51785

    gabgab
    参加者

    WordPress のバージョン:3.1.4

    Welcart のバージョン:0.9

    PHP のバージョン:5.1.6

    MySQL のバージョン:5.0.77


    PHPのバージョンにより、WPをバージョンアップすることができません。

    Wordpress 3.1.4 で正常に動作するWelcart のバージョンはどこまででしょうか?

    #65339

    seka
    参加者

    こんにちは。

    下記ページが参考になるのでないでしょうか。

    https://www.welcart.com/documents/

    WordPress3.4 をご利用の場合 Welcart は 1.2 以降が必要です。

    WordPress3.3 をご利用の場合 Welcart は 1.1 以降が必要です。

    WordPress3.0 をご利用の場合 Welcart は 0.5.2 以降が必要です。

    #65340

    gabgab
    参加者

    sakaさん、情報ありがとうございます。

    大変参考になりました。

    私の環境で動くのは、Welcart 0.9.5 までというのがわかりました。

    #65341

    nanbu
    参加者

    こんにちは。

    補足ですが、Welcart1.1.10以降は、WP3.4で動作いたします。

    よろしくお願いいたします。

4件の投稿を表示中 - 1 - 4件目 (全4件中)

このトピックに返信するにはログインが必要です。