Re: [未解決] 1.0β1からβ2アップグレードで商品ページに警告

2011 年 4 月 15 日

ホーム フォーラム インストール [未解決] 1.0β1からβ2アップグレードで商品ページに警告 Re: [未解決] 1.0β1からβ2アップグレードで商品ページに警告

#61804

nanbu
参加者

1の方法で出ているエラーは、入力ミスの可能性が高いと思います。157行目を良く確認してみてください。

2の方法は、テーマを作り直すということです。

ベースとするテーマは、beta2 にバンドルしているWelcart Default テーマです。この新しいWelcart Default テーマをインストールするためには、まず現在既にあるWelcart Default テーマを削除しなくてはいけません。そのあとWelcart をbeta2 にアップグレードする事になります。

必要なものは全てバックアップを取ってください。

WordPress を削除する必要は有りません。