Re: [解決済み] welcart 1.1.9 代引き設定ができない。

2012 年 7 月 26 日

ホーム フォーラム バグ報告 [解決済み] welcart 1.1.9 代引き設定ができない。 Re: [解決済み] welcart 1.1.9 代引き設定ができない。

#65073

yskysmr
キーマスター

こんにちは。

WordPress 3.4 から、get_theme_data は非推奨(廃止)になり、代わりに wp_get_theme を使うことになりました。

これは WordPress Codex で明言されています。

また、wp_get_theme と wp_get_themes は同一ファイル内に存在し(wp-includes/theme.php)、wp_get_themes はあるが wp_get_theme はない、ということはないと思うのですが。

よろしければ、最初に Javascript で出たエラーの内容を教えていただけませんでしょうか。

よろしくお願いします。