返信先: 【脆弱性?】「パスワードをお忘れですか?」の件

2014 年 7 月 30 日

ホーム フォーラム バグ報告 【脆弱性?】「パスワードをお忘れですか?」の件 返信先: 【脆弱性?】「パスワードをお忘れですか?」の件

#71504

mamekichi
参加者

こんにちは

どういうバグかよくわからないのですが、
1)「SSLを使用する」にチェックを入れない場合に不具合が生じるバグ
2)「SSLを使用する」とは関係のないバグ
のどちらでしょう?

「SSLを使用する」にチェックをいれてあると、セッションIDらしき文字列が追加されて【パスワード変更】ページのURLは固定とならないように見えます。
1)であれば、とりあえずチェックを入れておけば回避できるのではないかと思うのです。