返信先: かなり古いバージョンからのアップデート

2014 年 11 月 4 日

ホーム フォーラム インストール かなり古いバージョンからのアップデート 返信先: かなり古いバージョンからのアップデート

#72580

ikuki
参加者

お返事を頂きありがとうございます。

PHPのバージョンは、5.1.17から5.6.1になります。

また、アップデートの手順のご紹介もありがとうございます。

DBのバックアップもありますし、welcartのアップデートも停止の上実行してみましたが、上手くできませんでした。

なので、諦めて基本設定を再設定して、動作テストをして問題なさそうなので、
そのまま行こうと思っています。

WPのアップデートの段階で、wp_optionsの内部か構造的な部分で不具合が出て基本設定に影響を及ぼしているのではないかと考えております。

一応、再検証のため別DBでご回答いただいた方法で再度アップデートを実行してみたいと思います。