返信先: 【至急】WP4.4にUP後、welcart最新版にアップフレード時にエラー発生

2015 年 12 月 17 日

ホーム フォーラム インストール 【至急】WP4.4にUP後、welcart最新版にアップフレード時にエラー発生 返信先: 【至急】WP4.4にUP後、welcart最新版にアップフレード時にエラー発生

#76679

yskysmr
キーマスター

Development Version は、以下の一番下にございます。

https://wordpress.org/plugins/usc-e-shop/download/

不具合については、厳密には PayPal テーマと Welcart 本体との競合でして、PayPal テーマが無関係かと言いますと、そうではございません。本来なら PayPal テーマを修正すべきなのですが、今回の不具合が起こる可能性が、PayPal テーマだけとは限らないので、Welcart 本体のほうにエラーを回避する修正を入れました。