返信先: phpのバージョンアップとwelcert1.8インストールについて

ホーム フォーラム インストール phpのバージョンアップとwelcert1.8インストールについて 返信先: phpのバージョンアップとwelcert1.8インストールについて

#78102

nanbu
キーマスター

こんにちは

仰る通り、WelcartをアップグレードしてからPHPをアップデートしてください。
先ほどWelcart1.8.1をリリースいたしましたので、1.8.1をご利用ください。

停止してから更新と言う操作は、データベースの変更を行った時に必要なものですが、原則的にWelcartは停止してから更新をしていただくのが良いかと思います。