返信先: acting_transaction.log に「zeus API : TLS(v1.2) Error」と出ていますが問題ないでしょうか?

ホーム フォーラム その他 acting_transaction.log に「zeus API : TLS(v1.2) Error」と出ていますが問題ないでしょうか? 返信先: acting_transaction.log に「zeus API : TLS(v1.2) Error」と出ていますが問題ないでしょうか?

#79517

yskysmr
キーマスター

こんにちは。

「TLS(v1.2) Error」が表示されるということは、お使いの SSL のセキュリティレベルが低い可能性があります。現在は、TLS1.2 で接続できなかった場合、SSL のレベルを落として接続するといった2段階の接続方式になっているため、一応接続はできています。ですがゼウスに限らず、接続できる通信プロトコルは 2017年春より TLS1.2 のみの予定になりますので、お使いの SSL の仕様をご確認ください。