返信先: 1.9.30にアップデートすると管理ページがエラーとなる(症状未改善のため再投稿)

ホーム フォーラム インストール 1.9.30にアップデートすると管理ページがエラーとなる(症状未改善のため再投稿) 返信先: 1.9.30にアップデートすると管理ページがエラーとなる(症状未改善のため再投稿)

#90290

ono
参加者

横から失礼します。私も全く同じ症状になります。
修正版を入れても「サイトに重大なエラーがありました。 」となります。

最新verのwelcartにUPしてからこのような症状になったので、多分こちらのプラグインが原因ではないかと思います。

【エラーメッセージは下記です。】
————————
Fatal error: Cannot use object of type WP_Error as array in /home/sites/truefood/web/site/wp-content/plugins/usc-e-shop/includes/update_check.php on line 45
サイトに重大なエラーがありました。 詳細については、サイト管理者のメール受信ボックスを確認してください。
————————-

対応方法が解らずお手上げ状態なのですが、古いバージョンを入手出来ないでしょうか?
Wardpressの管理画面にログイン出来ずに困っておりまして。。

お手数をおかけしますが、宜しくお願いいたします。

——————————————-
WordPress のバージョン:最新
Welcart のバージョン:最新
PHP のバージョン:多分、7.2
Welcart専用の拡張プラグインとバージョン:拡張は無い。
ご利用のテーマ:自作子テーマ
症状を確認したブラウザ:chrome edgeなど
サーバー:4stars
SSLの利用:利用している

  • この返信は2 ヶ月、 3 週間前に  ono さんが編集しました。