返信先: プラグインが勝手に無効化されたが、購入データは残っているのか?

ホーム フォーラム 使い方全般 プラグインが勝手に無効化されたが、購入データは残っているのか? 返信先: プラグインが勝手に無効化されたが、購入データは残っているのか?

#90678

emuninim22
参加者

運営事務局御中
yskysmr様

お世話になります。

バージョンが1.9.32になってから、プラグインの有効化にエラーが発生しており、利用ができなくなりました。

出てくるエラーメッセージは下記になります。
———————————————
Warning: require_once(/wordpress/core/5.5/wp-content/plugins/usc-e-shop/functions/included_first.php): failed to open stream: No such file or directory in /srv/htdocs/wp-content/plugins/usc-e-shop/usc-e-shop.php on line 46

Fatal error: require_once(): Failed opening required ‘/wordpress/core/5.5/wp-content/plugins/usc-e-shop/functions/included_first.php’ (include_path=’/:.’) in /srv/htdocs/wp-content/plugins/usc-e-shop/usc-e-shop.php on line 46
———————————————

今までに、アドバイスをいただいた下記の対応をしましたが、改善されません。

・現在インストールしている他のプラグインを一つずつ無効しながら確認
・一度Welcartを削除して、再インストール
・更新時にテーマを Welcart 専用のものでないテーマに切り替え

大変恐れ入りますが、至急、対処策をご教示いただけないでしょうか。

また、有料のサポートが必要な案件であれば、そちらについてもご教示ください。
3日間、商品の販売ができなくて一刻を争います。

宜しくお願い申し上げます。

——————————————-
WordPress のバージョン:5.5
Welcart のバージョン:1.9.32
PHP のバージョン:7.3.21
Welcart専用の拡張プラグインとバージョン:特に専用拡張プラグインは利用なし。
ご利用のテーマ:ICONIC
症状を確認したブラウザ:Chrome
サーバー:WordPress.com のネームサーバーを使用
SSLの利用:常時SSL
——————————————–