返信先: Advanced Custom Fieldsのバージョンアップに伴う対応

ホーム フォーラム バグ報告 Advanced Custom Fieldsのバージョンアップに伴う対応 返信先: Advanced Custom Fieldsのバージョンアップに伴う対応

#91257

mandina_west
参加者

私の環境でもTakashi Teradaさんと同様の現象が出ました。
Advansed Custom Fieldsのバージョンは5.9.1の無償版です。
パッチはプラグイン版の https://www.welcart.com/archives/techinfo/techinfo-20200218 のものを使っていました(ACFはProでなく無償版でもプラグイン版のパッチが使えていました)。
Takashi Teradaさんのご指摘の内容でパッチプラグインを修正したところ、症状は改善しました。

——————————————-
WordPress のバージョン:(5.5.1)
Welcart のバージョン:(1.9.36)
PHP のバージョン:(7.3)
Welcart専用の拡張プラグインとバージョン:(SKU Select 1.1.10)
ご利用のテーマ:(自作テーマ)
症状を確認したブラウザ:Chrome
サーバー:さくらインターネット
SSLの利用:(常時SSL)
——————————————–