Re: Warning error

2011 年 4 月 6 日

ホーム フォーラム バグ報告 Warning error Re: Warning error

#61750

nanbu
参加者

こんにちは。

0.9.5 で修正をかけようといたしましたが、他のプラグインにまで影響が出てしまうことが判明いたしました。大変申し訳ありませんが、v0.9x までのバージョンは、php のバージョンを5.2x までと限定したいと思います。

Welcart 1.0 はphp 5.2 及び5.3 に対応したいと思います。

合せてその他の拡張プラグインもアップグレードを実施いたしますがWelcart 1.0以降 が条件となります。

よろしくお願いいたします。