アップデート後「カートへ入れる」をクリックすると、404エラーになる

2015 年 12 月 18 日

ホーム フォーラム 使い方全般 アップデート後「カートへ入れる」をクリックすると、404エラーになる

このトピックには1件の返信が含まれ、2人の参加者がいます。1 年、 3 ヶ月前 nanbu さんが最後の更新を行いました。

2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • 投稿者
    投稿
  • #76691

    andone
    Participant

    動作に関するご質問の場合は、下記をコピペしてご利用の環境をご記入ください。
    ——————————————-
    WordPress のバージョン:4.4
    Welcart のバージョン:1.6.5
    ご利用のテーマ:独自
    症状を確認したブラウザ:Chrome/firefox
    サーバー(会社名、サービス名):heteml
    SSLの利用: 独自SSL
    WordPress のパーマリンク設定:カスタム
    ——————————————–

    1.4.6.1407303 からアップデートしました。
    商品ページは表示されるのですが、カートへ入れるをクリックすると、WPの404エラーページが表示されます。

    ダイレクトに /usces-cart へアクセスしても404になります。

    以前のパージョンで /usces-cartがなかったので、固定ページで作成したら、動いていました。

    今回は /usces-cartが存在しているにもかかわらず、404エラーになります。

    なにか手がかり無いでしょうか

    • このトピックは andoneが1 年、 3 ヶ月前に変更しました。
    #76705

    nanbu
    Participant

    こんにちは

    固定ページ(usces-cart)を一旦削除して、Welcartを再有効化してみて下さい。
    因みにこれはアップグレードとは関係がございません。

    • この返信は1 年、 3 ヶ月前に  nanbu さんが編集しました。
2件の投稿を表示中 - 1 - 2件目 (全2件中)

このトピックに返信するにはログインが必要です。