イプシロン決済サービス PCI DSS v3.2対応再開に伴う システム仕様変更について

2017 年 11 月 15 日

ホーム フォーラム その他 イプシロン決済サービス PCI DSS v3.2対応再開に伴う システム仕様変更について

このトピックには2件の返信が含まれ、2人の参加者がいます。3 週間、 5 日前 rego さんが最後の更新を行いました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)
  • 投稿者
    投稿
  • #84580

    rego
    参加者

    お世話になります。

    GMOイプシロン社から
    『イプシロン決済サービス PCI DSS v3.2対応再開に伴うシステム仕様変更について』
    という連絡がありました。

    連絡内容を要約すると、2018年5月にイプシロン決済サービスのSSLサーバ証明書の変更し、TLS 1.2未満TLSを閉塞する旨の連絡でした。

    【資料】
     http://www.epsilon.jp/document_dl/pcidss3.2_document.pdf

    その為、Welcart for WordPressでは『TLS 1.2通信、及びGlobal SignのSSL証明書』が利用可能(イプシロン決済サービスが2018年5月以降も問題なく利用可能)であるかを知りたいです。
    その旨をショッピングカートサービス提供元に直接確認するようにと記載がありましたので、ここに投稿させて頂きました。

    回答の程よろしくお願いします。

    ——————————————-
    WordPress のバージョン:4.2.13
    Welcart のバージョン:1.4.13.1502242
    ご利用のテーマ:BizVektor
    サーバー:heteml
    SSLの利用:常時SSL
    クレジット決済モジュールの利用:利用している
    ——————————————–

    • このトピックは regoが3 週間、 6 日前に変更しました。
    Attachments:
    You must be logged in to view attached files.
    #84592

    yskysmr
    キーマスター

    こんにちは。

    ご指摘の内容は、サイトが利用しているサーバーのSSLがTLS1.2に対応しているか、ということですので、サーバーにお問い合わせください。

    ですがそれ以前に、rego 様がお使いの Welcart のバージョンが古すぎます。Welcart v1.4.13 では TLS に対応していません。WordPress と共に最新版にアップデートしてお使いください。

    #84613

    rego
    参加者

    回答頂きありがとうございます。

    サーバー(heteml)のTSL1.2対応はされているようですので、
    WordPress と共に Welcart を最新版にアップデートすれば
    問題なく使用出来る旨をサイトオーナーに伝え今後の対応を協議していきます。

    ありがとうございました。

3件の投稿を表示中 - 1 - 3件目 (全3件中)

このトピックに返信するにはログインが必要です。