バージョン 1.3.15にアップグレード後、プレビューが見られなくなりました

ホーム フォーラム バグ報告 バージョン 1.3.15にアップグレード後、プレビューが見られなくなりました

このトピックには5件の返信が含まれ、4人の参加者がいます。3 年、 9 ヶ月前 yskysmr さんが最後の更新を行いました。

6件の投稿を表示中 - 1 - 6件目 (全6件中)
  • 投稿者
    投稿
  • #69841

    Naotaka
    参加者

    こんにちは。

    WordPress3.9、Welcart1.3.15にアップグレードした後で、
    投稿の編集の「プレビュー」ができなくなりました。

    「プレビュー」を押すと以下の画面が出ます。

    ・WordPressエラー通知

    本当に実行していいですか ?

    もう一度お試しください。

    ここで「もう一度お試しください。」を押すと投稿編集画面に戻ります。
    プラグインを一つずつ停止しながら確認したところ、Welcart1.3.15を有効化すると
    このエラーが出ることが分かりました。

    対処法がありましたら教えて下さい。
    宜しくお願い致します。

    ——————————————-
    WordPress のバージョン:3.9
    Welcart のバージョン:1.3.15
    ご利用のテーマ:Twenty Ten 1.5
    症状を確認したブラウザ:GoogleChrome
    サーバー(会社名、サービス名):お名前.com 共用サーバー SD-01プラン
    SSLの利用:なし
    WordPress のパーマリンク設定:デフォルト
    ——————————————–

    その他
    ダウンロード販売プラグイン WCEX DL Seller を利用しています。

    #69844

    sebastian
    参加者

    私も同じ症状です。対応バージョンをよろしくお願いいたします。

    #69867

    yskysmr
    キーマスター

    こんにちは。

    ご報告ありがとうございます。
    Development Version にて修正いたしましたので、大変お手数ですが、Development Version にアップグレードしてお使いいただけますでしょうか。

    どうぞよろしくお願いいたします。

    #69878

    Naotaka
    参加者

    こんにちは。

    Development Version にアップグレードして解決しました!
    ご対応有難うございます。

    #73513

    まいのこ
    参加者

    同じ症状なのですが、いろいろとカスタマイズしているので
    丸ごとアップデートは避けたい状況です・・・。

    最低限上書きすればいいファイルの一覧などはいただけますか?

    #73585

    yskysmr
    キーマスター

    mainomaino 様

    プラグインを直接改変されているのでしょうか。そうなりますと、「最低限上書きすればいいファイル」と言われましても、こちらでは確認のしようがございません。「このファイルのこの部分」というふうにお答えは出来兼ねます。

    プログラム変更の差分は、こちらで確認していただけます。
    https://wordpress.org/plugins/usc-e-shop/developers/

6件の投稿を表示中 - 1 - 6件目 (全6件中)

このトピックに返信するにはログインが必要です。