バージョン1.3.13への更新ができません

ホーム フォーラム インストール バージョン1.3.13への更新ができません

このトピックには1件の返信が含まれ、2人の参加者がいます。4 年、 8 ヶ月前 yskysmr さんが最後の更新を行いました。

2件の投稿を表示中 - 1 - 2件目 (全2件中)
  • 投稿者
    投稿
  • #69609

    tombo
    参加者

    バージョン 1.3.7から、1.3.13へ更新しようとすると「更新を展開しています…」となったままフリーズします。

    ・今のバージョンまではプラグインの画面から更新できていました。
    ・他のプラグインでは起こりません。
    ・プラグインを全て停止しての方法も、pluginフォルダ内のフォルダ名を「usc-e-shop_old」などに変更して、新しくアップロードするような方法も試しましたができませんでした。
    ただ、上記方法を行おうとしましたところ、「フォルダ名」を変更しましたが、ダッシュボードのプラグイン内には残っており、画面から「新規追加」ではインストールできませんでした。
    FTPからアップロードするとプラグイン内に2つ存在するような状態になり、新しくアップロードした方を有効化すると、画面が真っ白になりました。
    ・wordpressの少し古いバージョンや最新どちらも同じ現象になりました。

    ちなみにwelcartを一旦削除したりすると設定をやり直す必要がありますでしょうか。

    #69650

    yskysmr
    キーマスター

    こんにちは。

    Welcart を停止→削除しても、Welcart の設定は消えません。Welcart を削除後、新たにインストールしていただき、有効化してください。
    FTP からのプラグインのインストールは、Welcart に限らず、正常な動作は保証されませんので、必ず WordPress の管理パネルより行なってください。
    よろしくお願いいたします。

2件の投稿を表示中 - 1 - 2件目 (全2件中)

このトピックに返信するにはログインが必要です。