プラグインを有効化できない

ホーム フォーラム インストール プラグインを有効化できない

このトピックには6件の返信が含まれ、3人の参加者がいます。4 ヶ月、 1 週前 shimoda さんが最後の更新を行いました。

7件の投稿を表示中 - 1 - 7件目 (全7件中)
  • 投稿者
    投稿
  • #87247

    keitsu
    参加者

    長い間、WordPress も Welcart も更新しておらず、久しぶりにしたところ
    Welcart最新プラグインの有効化でエラーメッセージが出ました。
    よろしくお願いいたします。

    Parse error: syntax error, unexpected T_FUNCTION in /home/users/0/daa.jp-anis-sherry/web/ningyo-zakka/wp-content/plugins/usc-e-shop/functions/filters.php on line 103

    ——————————————-
    WordPress のバージョン:(5.0.3)
    Welcart のバージョン:(1.9.16)
    PHP のバージョン:(5.2)
    Welcart専用の拡張プラグイン:
    ご利用のテーマ:(ビーフレンド)
    症状を確認したブラウザ:safari
    サーバー:(ロリポップ チカッパ優待)
    SSLの利用:(共有SSL)
    ——————————————–

    #87252

    yskysmr
    キーマスター

    こんにちは。

    PHP のバージョンが低すぎますのでバージョンアップしてください。5.2 では WordPress も Welcart も利用できません。

    #87403

    keitsu
    参加者

    php のバージョンをアップし、プラグイン HeadSpace2 を削除したところ
    旧テーマのまま、正常に戻りました。

    ありがとうございます。

    #87635

    shimoda
    参加者

    WordPressを5.2へアップデイトしたら以下のエラーが出て有効化できません。
    ご助力いただけないでしょうか?
    よろしくお願いいたします。

    このプラグインは正常なロードに失敗したため、リカバリーモード中に一時停止されました。

    エラータイプ E_ERROR が /home/saprisjp/public_html/wp-content/plugins/usc-e-shop/classes/usceshop.class.php ファイルの 8406 行目で発生しました。 エラーメッセージ: Uncaught Error: Call to undefined function mb_convert_encoding() in /home/saprisjp/public_html/wp-content/plugins/usc-e-shop/classes/usceshop.class.php:8406 Stack trace: #0 /home/saprisjp/public_html/wp-content/plugins/usc-e-shop/functions/template_func.php(2513): usc_e_shop->get_currency(‘4700.00’, true, false, true) #1 /home/saprisjp/public_html/wp-content/plugins/usc-e-shop/includes/orderlist_page.php(417): usces_crform(‘4700.00’, true, false, ‘return’) #2 /home/saprisjp/public_html/wp-content/plugins/usc-e-shop/classes/usceshop.class.php(614): require_once(‘/home/saprisjp/…’) #3 /home/saprisjp/public_html/wp-includes/class-wp-hook.php(286): usc_e_shop->order_list_page(”) #4 /home/saprisjp/public_html/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(”, Array) #5 /home/saprisjp/public_html/wp-includes/plugin.php(465): WP_Hook->do_action(Array) #6 /home/saprisjp/public_html/wp-admin/admin.php(253): do_action(‘toplevel_page_u…’) #7 {main} thrown

    ——————————————-
    WordPress のバージョン:5.2
    Welcart のバージョン:1.9.18
    PHP のバージョン:7
    Welcart専用の拡張プラグイン:(例 DLSeller、Mobileなど)
    ご利用のテーマ:(例 WelcartBasicの自作子テーマ)
    症状を確認したブラウザ:
    サーバー:Webhostingpad
    SSLの利用:(例 常時SSL)
    ——————————————–

    #87637

    yskysmr
    キーマスター

    shimoda 様

    WordPress、および Welcart をアップデートする前のバージョンはいくつでしたでしょうか。また、PHP は 7 ではなく、7.0、7.1、7.2 の区別がありますので、詳細を教えていただけますでしょうか。PHP も古いバージョンからバージョンアップされたでしょうか。

    #87642

    shimoda
    参加者

    お返事ありがとうございます。

    WordPressは5.1からアップデイトする前にサーバでphpのバージョンを7.2.7にセットしてからWordPressをインストールしました。

    #87643

    shimoda
    参加者

    c-panelにログインしなおしてphp マネージャーからアップデイトしなおしたら解決しました。

    ありがとうございます。

7件の投稿を表示中 - 1 - 7件目 (全7件中)

このトピックに返信するにはログインが必要です。